Common App Outage
Incident Report for Transeo
Resolved
Common App's login portal appears to be functioning again. We will continue monitoring and will update if we receive additional information from them.
Posted Sep 28, 2022 - 16:39 CDT
Identified
Common App is reporting an outage due to their upstream server provider. Students attempting to connect their Common App accounts to Transeo right now may see errors. We will update this incident when Common App provides us with an update.
Posted Sep 28, 2022 - 13:32 CDT
This incident affected: Transeo Backend.